View Single Post
Unread 07-13-2019, 12:09 PM
zama5000 zama5000 is offline
New Member
Join Date: Jul 2019
Posts: 10

Originally Posted by Adam Ryland View Post
No problem, your English is great - I'm learning Spanish at the moment and I'd be hopeless trying to make an error report in that language!

I think you're inputting the command incorrectly. From your screen shot, I think you may have entered:

regsvr32 "E:\Steam\steamapps\common\Total Extreme Wrestling 2013\system\TEW2013Settings.mdb"

What you should be entering is:

regsvr32 "C:\Program Files\Common Files\Microsoft Shared\DAO\DAO360.DLL"

However, you would need to do a search on your computer to find where the file DAO360.DLL is first, as that may not be the correct path.
Hahaha, nice! Thank you for the kindness.

Well, I tried that, and the Run app confirms this: (attached pic)

Basically it says that the DllRegisterServer went ok, but I still can't open the game, the same error pops up every time.
Attached Images
File Type: png tew 360.png (4.6 KB, 3 views)
Reply With Quote